Solved Verge-qt Wallet For Linux..

Welcome to the Verge Forums
Join our community and the rest of our members!
Sign up

Renaldo

Moderator
Feb 4, 2018
79
13
8
#1
Hello, (thanks for the approval of my account here, Admin :))

I have tried several times to install the wallet which can be found here : https://github.com/vergecurrency/VERGE

After some hours I managed to get it almost done, but when I tried to start the application by clicking the desktop file which was created,
I got an error that command "verge-qt" could not be found. I running a Linux Mint 18.3/encrypted system.

Also have tried to install verge-4.0.1 without luck.

The command I used (as in the read me files) are :

```shell
sudo rm -Rf ~/VERGE #(if you already have it)
sudo apt-get -y install git && cd ~ && git clone https://github.com/vergecurrency/VERGE && cd VERGE && sh go.sh
```

I really do not want to go the Windows route, as I haven't booted in Windows for like 3 years.

Is any of you able to see what's going wrong, better said, what I am doing wrong ?

TBF : Im clueless... :)

~Renaldo,
 

RC-mining

New member
May 6, 2018
2
0
3
#2
Hello, (thanks for the approval of my account here, Admin :))

I have tried several times to install the wallet which can be found here : https://github.com/vergecurrency/VERGE

After some hours I managed to get it almost done, but when I tried to start the application by clicking the desktop file which was created,
I got an error that command "verge-qt" could not be found. I running a Linux Mint 18.3/encrypted system.

Also have tried to install verge-4.0.1 without luck.

The command I used (as in the read me files) are :

```shell
sudo rm -Rf ~/VERGE #(if you already have it)
sudo apt-get -y install git && cd ~ && git clone https://github.com/vergecurrency/VERGE && cd VERGE && sh go.sh
```

I really do not want to go the Windows route, as I haven't booted in Windows for like 3 years.

Is any of you able to see what's going wrong, better said, what I am doing wrong ? Captura de pantalla de 2018-05-05 21-29-12.png

TBF : Im clueless... :)

~Renaldo,
Hi Renaldo

You must to follow the instructions :
The slightly longer version:

  1. Install the dependencies. Note: If you are on debian, you will also need to apt-get install libcanberra-gtk-module.
    sudo add-apt-repository ppa:bitcoin/bitcoin
    sudo apt-get update
    sudo apt-get install \
    libdb4.8-dev libdb4.8++-dev build-essential \
    libtool autotools-dev automake pkg-config libssl-dev zlib1g-dev libz-dev libevent-dev \
    bsdmainutils git libboost-all-dev libseccomp-dev libcap-dev libminiupnpc-dev libqt5gui5 \
    libqt5core5a libqt5webkit5-dev libqt5dbus5 qttools5-dev \
    qttools5-dev-tools libprotobuf-dev protobuf-compiler libqrencode-dev

  2. Clone the git repository and compile the daemon and gui wallet:
    git clone --recurse-submodules https://github.com/vergecurrency/verge && cd verge \
    && ./autogen.sh && ./configure && make
  3. then to enter the directory Verge / src / qt and then execute verge-qt with "./verge-qt