Solved Verge-QT 3.0 Wraith Wallet Sync Issue

Welcome to the Verge Forums
Join our community and the rest of our members!
Sign up

LTC432

New member
Dec 20, 2017
4
0
1
#1
Wallet Sync Issue for Verge-QT 3.0 - Mac OSX 10.13 High Sierra

Send coins to my unsynced wallet back in July 2017 from Bittrex. I see the transaction on the blockchain explorer.

Following the instructions on https://verge-blockchain.com/howto I have just downloaded the blockchain (https://verge-blockchain.com/blockchain/Wallet_3.0_wraith-Verge-Blockchain_2017-December-20.zip) copying all the files into the (…/Application Support/VERGE) folder.

After syncing the wallet, the balance still doesn’t show the transaction payments in the overview balance.

The wallet shows the correct Receive Coins address as the address that the coins were sent to from Bittrex.

Perhaps its a wallet re-sync issue?
Any ideas how to fix the issue would be appreciated? Not too expert in Terminal so a step by step solution would help. Thanks.
 
Last edited by a moderator:
Status
Not open for further replies.

Skauf

New member
Dec 20, 2017
3
0
1
#3
I finally have my XVG coins.

At the Verge Wallet on my Macbook I opened the ‘Debug Window’ and typed: dumprivkey “address where you send the coins to”.

Then a private key will appear. You have to save that key for later.

1. Now get a windows laptop and dowload the Windows Electrum wallet from the official website.

2. Unzip the file you just downloaded and open ‘electrum-xvg.exe’.

3. The wallet will open for the first time and you can add your privatekey in the first window, after adding the private key press ‘next’.

4. Your wallet asks you to enter a password to encrypt your wallet. Enter a password.

5. In the right corner you see a lock, press it and decrypt your wallet with the password.

6. Now go to ‘Tools’ -> ‘Network’. And add this network: elec2.verge-blockchain.com.

7. Press OK and the wallet will connect within a couple of seconds.

8. Your coins will appear and can be seen at the tab ‘History’ and ‘Addresses’!

9. Now you can send them to every Verge address.

Good luck!
 

dudeman

New member
Oct 9, 2018
1
1
1
#21
I know this is an old thread, but I followed the instructions posted above showing how to apply the full chain files, and it fixed the connection problem. I was getting 2 nodes and then it would disconnect. Once applying the full chain I am now at 16 nodes and it is staying connected.
 

Skauf

New member
Dec 20, 2017
3
0
1
#2
I have the exact same problem on my MacBook Pro, I searched the internet for a solution but found nothing.

Do you have your private key?
 

LTC432

New member
Dec 20, 2017
4
0
1
#4
S @Skauf I don't have a windows laptop. So I'm looking for a Mac OSX 10.13 solution to resetting the wallet.
 

Skauf

New member
Dec 20, 2017
3
0
1
#6
I searched for weeks and found no solution for the Macbook wallet issue, maybe you can borrow a Windows computer? It was the only solution that worked for me.
 

PeterKar

New member
Dec 23, 2017
1
0
1
#7
Having the same problem, I managed to get a hold of a windows laptop got through all the steps. But after I went to tools > network and input network address, it would just prompt 'synchronising'.....then offline.....'synchronising' then offline. Just looping through this without ever loading coins?
 

LTC432

New member
Dec 20, 2017
4
0
1
#8
I have good news. After an agonising 3 days of loading the blockchain from blk.0001 - the wallet is now showing my balance. The first 2 days only 1 connection. The 3rd day it was up to 8 connections which helped speed the whole process. So no windows laptop required, thankfully. Here's the link to troubleshooting if anyone else has the same issue.. https://verge-blockchain.com/trouble
 
Dec 25, 2017
6
0
1
#9
I am getting very frustrated with this Verge 3.0 Wraith wallet on my windows laptop.

After syncing for about 5 days running almost 24hrs, finally transferred all my XVG from an exchange into it. Now, it doesn't sync anymore and permanently showing "0 active connection(s) to the Verge network".
Tried sending a test token out of wallet but it doesn't get transacted.

Can some kind people here help me out on this?

It seems to me now that keeping it on an exchange is a lesser risk than keeping my XVG in this wraith wallet.

Thanks.
 

Mosesd

New member
Dec 31, 2017
1
0
1
#10
I’m having the same issue.
Took 4 days to sync and then doesn’t work.

I’ve tried the (dumpprivkey) and gave me an error saying the address is unlocked to minting only. And didn’t give me a private key.

Anyone know what that means ?

Any help would be appreciated.

Also anyone know how to get in touch with verge team at all?
 

giaguaro

New member
Jan 5, 2018
5
0
1
#12
Even with the video, as mentioned above, my VERGE-QT has 7 connections but still syncing and waiting. The sync progress is stuck on 99.70% for 2 days now. Really fed up with this, cause my Verge coins are still in the wallet of the exchange. And, I really DO NOT trust any exchange! Why does it takes this long? This is the 21th Century!
 

hunterfire

New member
Dec 25, 2017
6
0
1
#13
Hi giaguaro, could you let me know if you have the same screen details as I have as follows:

On top left corner of QT window,
click "Settings"
click "Options"
click"Networks"

[X] Map port using UPnP
[X] Connect through SOCKS proxy:
Proxy IP: 127.0.0.1 Port: 9050 SOCKS version: 5

Because I don't get any connection at all ever since I fully synced the wallet on my Windows laptop. Appreciate your reply. Thanks.
 

giaguaro

New member
Jan 5, 2018
5
0
1
#14
H @hunterfire
Please see the file attached for my settings.


Problem solved! Within 15 minutes my VERGE wallet was synced completely!!!

What I did:
  1. Visited https://verge-blockchain.com/trouble;
  2. Followed instructions as described in option 2 - wallet is not starting to sync even after 30 minutes.
 

Attachments

giaguaro

New member
Jan 5, 2018
5
0
1
#16
H @hunterfire
To be more specific, this is my list of actions:

  1. Followed the instructions on this page: https://drive.google.com/file/d/1KxIfooNfgRIghWXvndeyQFkz6bD9yOVr/view;
  2. Visited https://verge-blockchain.com/trouble;
  3. Followed instructions as described in option "2 - wallet is not starting to sync even after 30 minutes";
  4. BE PATIENT :).
Best of Luck,

Giaguaro

P.S. I am running macOS HighSierra 10.13.2 on my Macbook Pro.
 
Last edited:

hunterfire

New member
Dec 25, 2017
6
0
1
#17
Giaguaro, thanks for the info. I will try to sort it out. But somehow I don't see the same thing that was shown on the youtube video link.
 

giaguaro

New member
Jan 5, 2018
5
0
1
#18
H @hunterfire >> what is that 'thing' you are writing about?
 

hunterfire

New member
Dec 25, 2017
6
0
1
#19
H @hunterfire >> what is that 'thing' you are writing about?
The folders and the files.......maybe I am just too tired or too impatient to go through all the steps. It's 2.50 am my time. I will trash it out again when wake in the morning. Thanks again for the help. Cheers!
 

giaguaro

New member
Jan 5, 2018
5
0
1
#20
The folders and the files.......maybe I am just too tired or too impatient to go through all the steps. It's 2.50 am my time. I will trash it out again when wake in the morning. Thanks again for the help. Cheers!
H @hunterfire >> Take your time, delete your current VERGE-QT setup and start all over as described in the steps I followed.

Best of Luck,

Giaguaro
 
Status
Not open for further replies.