Solved The fund was not loaded to my wallet

Welcome to the Verge Forums
Join our community and the rest of our members!
Sign up
Feb 3, 2018
2
0
3
#1
Hello All,

Please support me a technical issue. I received fund to my address and the network confirmed but my wallet was not loaded.

I do not know how to resolve this issue.

Thank you so much, everyone!
Screen Shot 2018-02-03 at 16.35.05.png
Screen Shot 2018-02-03 at 16.35.24.png
Screen Shot 2018-02-03 at 16.38.52.png
 
Feb 1, 2018
9
0
3
#22
Thanks to C @C.Norriss the terminal method for mac High Sierra starting point worked with a little working out I got this to work in macOS Sierra (10.12.6). Also thanks to non-mac user with natural skill Renaldo @Renaldo !

______________________________________________________________________________________________________________________________

Hope this helps someone, was driving me nutty!

OK this assumes you followed the installation steps here but it didn't show your coins after syncing 100% (even after say 7 days)

Step 1/ Download latest compatible macOS Sierra wallet

Step 2/ Download latest blockchain and replace files in here (To access this Library folder you need go to the Finder and select the "Go" menu while holding Option key down, then "Library" will appear)

Screen-Shot-2018-02-22-at-10.37.42-am.jpg

Step 3/ Open Verge App let it sync, hopefully it opens fine but if no coins showing after say a week, you'll need to use Terminal to force a re-sync (This was the last step that worked in my case)

Step 4 / Quit Verge app and open Terminal app
1519255894139.png
Step 5/ Copy paste this exact text into Terminal
/Applications/Verge.app/Contents/MacOS/Verge -resync -rescan

Step 6/ It should start running right away causing Verge app to open and start resyncing - this may take a while or days depending on your connection.

Step 7/ If successful the Verge app will open and show your correct balance

Step 8/ Backup your wallet at this point, and for good measure I like to then quit and backup the full VERGE folder somewhere safe as well,

Step 9/ Open the wallet again so you can stare at your lovely balance.

__________________

FINAL NOTES
• It took about 4 attempts at this part, possibly the blockchain file doesn't unzip properly who knows, but if you get this error after its syncs 100% you will need to replace the blocckhain files again. Annoying I know, but I got there in the end.
Screen Shot 2018-02-06 at 2.50.53 pm.png