Open Core Wallet 4.0.2 Long Loading Block Index

Welcome to the Verge Forums
Join our community and the rest of our members!
Sign up

Doc_C

New member
May 28, 2018
3
0
1
#1
Windows 10

"Loading block index" takes upwards of an hour every time I open it. System usage is not spiked either. Overall CPU usage sits @ 8% on an AMD Ryzen 1700x and only utilizing one core.

Anyone have a fix to speed this puppy up?
 

marpme

Member
Verge Team
Donator
May 26, 2018
18
3
5
#3
Did you try cleaning your %appdata%/VERGE/
And re-download the blockchain from here: https://verge-blockchain.com/

PLEASE DO NOT DELETE THE WALLET.DAT!!!!
 
Last edited:

Doc_C

New member
May 28, 2018
3
0
1
#4
Did you try cleaning your %appdata%/VERGE/
And re-download the blockchain from here: https://verge-blockchain.com/

PLEASE DO NOT DELETE THE WALLET.DAT!!!!
Sorry, I hadn't checked this in awhile. This suggestion is exactly what I did when I first downloaded the wallet, but in the spirit of science I went ahead a repeated those steps. Still the same hour and a half "loading block index".

After searching for a bit on this issue, it appears it's been known since January to have abnormally slow load times as indicated on Github. How has this been an issue since the wallet's release with no fix? It's been 6 months.
 

Renaldo

Moderator
Feb 4, 2018
79
13
8
#5
How has this been an issue since the wallet's release with no fix? It's been 6 months.
Very often its not easy to write a fix, as it may break other things.
For this reason the Dev's decided to start from scratch with the whole code-base.