Search results

Welcome to the Verge Forums
Join our community and the rest of our members!
Sign up
  1. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    Finally got it working . Addresses finally started showing up in the Tools> Network section. I followed the advice from Github and Coinguides.org and was successful; several approaches including Tor browser: https://coinguides.org/verge-electrum-wallet-offline-fix/ thx for the help , maybe...
  2. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    not asking for your personal email, just one where i can send you the png or gif files you requested. The forum settings don' t allow for them and the emails that i receive from the forum (mx.zohomail.com and [email protected]) are returning messages' The email address wasn't found at the...
  3. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    well, i've got a print screen , but is a 'giphy' , and also gives an error message when i try to up load it or drop it. can you give me an email address and i'll send it there. any other suggestions on fixing this wallet? btw , i've almost got the whole blockchain downloaded on another harddrive...
  4. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    when i try to attach it or upload it or drop it as an image(snipping tool) , it gives me "A server error occurred. Please try again later. " you have an email address , ill attach it. Title says " electrum xvg 2.4.1 - default_wallet" and then the tabs that i described.
  5. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    I click on 'Tools >Network' and nothing happens or shows anything.
  6. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    I don't understand the question? What is the 'connections tab'? I have 'files , wallet , tools, help'; then down one 'history,send , receive, addresses, contacts , console'
  7. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    So , I decided to use a different computer and browser(ms Edge not Chrome). It seems to have worked , but now the wallet won't connect , as in the original problem. I'm kind of afraid to do anything that might screw it up, but it is showing the original address the xvg was sent to. I can't...
  8. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    I'm having some problem finding this file path: "Wallet file:\Users\User\AppData\Roaming\Electrum-XVG\wallets\default_wallet" the only file path that has a 'wallet' file is : "C:\Users\User\Documents\electrum-xvg-win-amd64\electrum-xvg-win-amd64\lib" , I tried renaming that wallet file...
  9. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    So, i followed your instructions and downloaded from the link you gave,when i try to open it i get the warning: "Your wallet has an unsupported seed version Wallet file:\Users\User\AppData\Roaming\Electrum-XVG\wallets\default_wallet" Not sure what i can do next?
  10. T

    Where can i go to get some help with an older wallet problem(Verge 2.4.1.0)?

    hello, I was wondering if you could help me? Could you please tell me who i could contact to solve this specific problem. I've exhausted all means i'm aware of, thx. I transferred some XVG into Electrum Wallet for Verge 2.4.1.0 several months ago and recently wanted to move it to an easier and...